Jim

Forum Replies Created

Viewing 25 posts - 1 through 25 (of 28 total)
  • Author
    Posts

  • Jim
    Member

    Forgot to check the Notify me of follow-up replies via email option so this BUMP is to set that flag on the thread.

    I keep hitting submit but get an error that says ERROR: Slow down; you move too fast.


    Jim
    Member

    Got it. Thanks. All fixed now.


    Jim
    Member

    Where can I find the file ignitiondeck-filters.php exactly?


    Jim
    Member

    Any update on this?


    Jim
    Member

    I enabled wp_debug and clicked update on the newest manual entry I mentioned previously, but no errors occurred.

    I emailed admin credentials as requested.

    I am hosting the site. It’s in my infrastructure.

    • This reply was modified 3 years, 8 months ago by  Jim.

    Jim
    Member

    Yes. The project URL is https://www.ectgw.net/wp/projects/ectgw/

    The $ is still missing (from another support ticket)

    The monetary value of 5598 is the value of all previous orders that I moved to the new project.

    The new order is also value 5000 since we got another geo-partner

    That order when entered does not increase the total displayed on the project page to 10598 as it should.

    It would be great to also fix whatever is preventing the dollar sign from appearing. And if we can show cents so the value appears as dollars.cents thats great too.

    Here is the image of the new manually added order that should add an additional $5000 to the current $5598 total thats already there.

    https://imgur.com/a/KTTP0

    If I add more orders to test this, the number of orders will increase but the dollar value displayed will not.

    • This reply was modified 3 years, 8 months ago by  Jim.
    • This reply was modified 3 years, 8 months ago by  Jim.

    Jim
    Member

    No. I tried re-saving the project and the order many times. Doing that does nothing.

    The number of orders are updated, but that information updated the first time when the order was created.

    There are 29 orders and that 29 is reflected underneath the monetary total on the public project page.

    Thats always been correct, but the monetary value is what doesn’t update.

    • This reply was modified 3 years, 8 months ago by  Jim.
    • This reply was modified 3 years, 8 months ago by  Jim.

    Jim
    Member

    There is only 1 project available in the project drop down in any order, including newly entered orders.

    So any orders I manually add are added to it.

    https://imgur.com/a/KiBOE

    There is also only 1 project and its project ID is 98.

    • This reply was modified 3 years, 8 months ago by  Jim.

    Jim
    Member

    Yes, but the problem isn’t with the orders I moved.

    The problem is with any new orders I manually enter.

    But if what I did to move the orders is helpful this is what I did.

    I went into each manual order in ICDF and hit the drop down to choose to associate the order with the other project.

    Then I clicked save or update or whatever the button was to save it.

    That worked for all the pre-existing orders.

    Then I deleted the old projects, removed them from the trash so that only the current valid project exists.

    Then I created one manual order via IDCF.

    The order did not add itself to the total on the public project page.

    I then created a few fake test orders just to see what happened and the same problem.

    So I deleted all three new orders and then created a new order again, for the legitimate order I am trying to add, but the same problem. The total doesn’t update.

    That new order still exists. I left it there in case you want to remote in and play around with it to see why its not updating on the public page.


    Jim
    Member

    I updated all ignitiondeck products at the same time.

    Ignitiondeck: Version 1.2.33
    Ignitiondeck Commerce: Version 1.8.5
    Ignitiondeck Crowdfunding: Version 1.6.7
    Ignitiondeck Kickstarter Import: Version 1.0.6
    Ignitiondeck Social: Version 1.0.10

    After the update, I noticed some things were not working with my original project, so I created a new project and moved all of the orders IDCF manual orders over to the new project.

    Everything with the new project seems to be working as expected and the totals updated as expected for the pre-existing orders that were moved.

    However when I entered a new manual order, thats the issue, any newly entered manual orders are not reflected in the publicly displayed monetary totals.

    That is the problem. I need to manually add some orders to IDCF and I need the publicly displayed total on the site as well as the number of patrons to update on the public project page, but this does not happen.

    It seems as if any new orders I manually enter via IDCF just do not connect themselves to the public project page.

    This is not an issue of cached data because the new total still doesn’t display all these days later.

    • This reply was modified 3 years, 8 months ago by  Jim.
    in reply to: Error updating 500 Framework Ignitiondeck Theme #67828

    Jim
    Member

    Great! That worked.


    Jim
    Member

    In WooCommerce?

    WooCommerce currency settings are as follows:

    Currency United States Dollar ($)
    Currency position Left ($99.99)
    Thousand separator ,
    Decimal separator .
    Number of decimals 2

    I am using WooCommerce, not Ignitiondeck commerce, but under IDC Global Currency says USD even though I am not using IDC.

    • This reply was modified 3 years, 11 months ago by  Jim.
    • This reply was modified 3 years, 11 months ago by  Jim.
    in reply to: Adding two additional levels to a project causes problems #67804

    Jim
    Member

    Armando, URL is http://www.ectgw.net

    in reply to: Adding two additional levels to a project causes problems #67572

    Jim
    Member

    Thanks. That would be great. Please let me know when they resolve the issue.

    in reply to: Adding two additional levels to a project causes problems #67449

    Jim
    Member

    I tried creating a new project so I could add the two additional levels and used a slightly different product name and different url and it worked. Not exactly what I wanted but it will do. I have an automatic redirect on the old one so its good enough.

    in reply to: Same patron cannot make two purchases #67447

    Jim
    Member

    No, I am using woocommerce. I don’t have anything set in IDC.

    • This reply was modified 3 years, 12 months ago by  Jim.
    in reply to: Adding two additional levels to a project causes problems #67446

    Jim
    Member

    Any word on this from support? How can we get this done?


    Jim
    Member

    I tried it both ways, keeping it in the trash and emptying the trash. Both yielded the same result.

    in reply to: Error with 500 theme and WordPress / WooCommerce #66764

    Jim
    Member

    Absolutely. I use SSL on everything.


    Jim
    Member

    It always gave me a new project id. But the short code never worked using the new id. When I changed the shortcode it still took me to the deleted project with the old id. Even though the shortcode was updated with the new number.

    in reply to: Error with 500 theme and WordPress / WooCommerce #66739

    Jim
    Member

    Awesome — that worked.

    However one other problem I noticed — and this existed before and after I replaced the fivehundred_api_call() function.

    The IgnitionDeck Theme’s page thats loaded when clicking “Themes” underneath IgnitionDeck –> Dashboard –> Themes

    which takes me to the url shown here –> ~my-wp-site.ext/wp-admin/admin.php?page=idf-themes

    That page is always gray and has nothing on it. Is that expected?

    in reply to: Several Bugs/Problems With Echelon #66737

    Jim
    Member

    Jim
    Member

    Initially, I deleted the old project first and then created the new one.

    However, since that caused a problem, I restored from a backup and then tried creating a new one first and then removed the old one, but the result was the same.

    The only fix was to completely rebuild the environment, and take a backup BEFORE creating my first project, so I could always restore to that pre-project creation state.

    Once I had that pre-project backup, I did the exact same steps again and replicated the glitches, so there is definitely a problem.

    After performing one final restore to the pre-project state, I created my initial project correctly in the correct order.

    in reply to: Error with 500 theme and WordPress / WooCommerce #66731

    Jim
    Member

    When you say “replace that function with this code” are you instructing me to replace the prepare_request() function with the function you posted?

    I just want to make certain that I understand exactly what you are asking me to do.

    in reply to: Several Bugs/Problems With Echelon #66730

    Jim
    Member

    I use templates from templatemonster.com and thinkupthemes.com and never had any issues with the loginizer plugin.

    Is there no way to bring the themes associated with Ignitiondeck Echelon into compliance with loginizer as other wordpress themes are?

Viewing 25 posts - 1 through 25 (of 28 total)