Irene

Forum Replies Created

Viewing 7 posts - 26 through 32 (of 32 total)
  • Author
    Posts
  • in reply to: PHP code query #49190

    Irene
    Member

    Hi Emma,

    Thank you for your help with (1), it worked as prescribed.

    Regarding the shortcode in (2), I’ve now used
    <?php echo do_shortcode( ‘[project_grid product="'.$child_project_id.'"]‘) ?>

    within the foreach loop, but it only seems to display one project at time, compared to when I use:

    <?php echo do_shortcode( ‘[project_page_widget product="'.$child_project_id.'" deck="1"]‘) ?>

    it displays all projects. Can you please advise why this is the case and how I can fix it?

    With regards to (3) can you please advise which class id I need to apply this to.

    Thank you once again.

    in reply to: PHP code query #49105

    Irene
    Member

    Hi there

    I would like to display the title of the project when I hover over the image on the front page grid. Can you please advise how I can do this? Thank you.

    Best Regards
    Irene

    in reply to: Edit project icons don't appear #49086

    Irene
    Member

    Hi Emma

    I’ve refreshed the cache and looks like all is working well now, your suggestion with the CSS also works perfectly.
    Thank you, you’re a star!

    in reply to: Edit project icons don't appear #49038

    Irene
    Member

    Hi Emma

    Please advise:
    1. Regarding first issue, How do I flush the cache? Could you please walk me through the steps.
    2. Regarding project titles, if I choose to keep it in the current format, is there any way I can NOT display the project category (so it doesn’t look like a duplicate) on the thumbnail and project page?
    3. Thirdly, I’m encountering an issue where if I am a guest user and have not logged in, the ‘Contribute’ buttons are appearing greyed out, and the headline ‘Fundraise, Give and Go Change the World’ on the home page does not show the blue highlight behind the font. The maps on the ‘Our Partner’ page also doesn’t seem to show. When I’m logged in as admin, all this seems to show properly. Could you please advise why this is the case?

    Thank you for your prompt reply and help

    in reply to: Edit project icons don't appear #48983

    Irene
    Member

    Hi,
    I am also currently experiencing an issue where my project headings are appearing twice on the front page and also the project page. You can view this on http://www.didomee.com I have done a few tweaks to the single-ignition_product.php and project-sort-tabs.php code but am unsure what is causing this. Could you kindly point me to the lines of code which is causing this to happen? Thank you.

    in reply to: Purchase not working for non-admin user #48313

    Irene
    Member

    Hi Emma

    Versions I’m currently using:
    IDC 1.6.3
    IDCF 1.5.9
    IF 1.0.6

    The url is http://www.didomee.com

    Browsers I’m using are IE and Safari.

    I’ve just done another test transaction and the error comes up ‘There is an error with your Stripe Credentials’
    When I try to make a payment as a non-admin user.
    When I login as admin the transaction processes normally. I’ve also noticed my admin email is registered as a customer in my stripe account, but not for others, I’m not sure if this affects anything?

    in reply to: Best practice for customising the Create Project page #48262

    Irene
    Member

    Great. Thanks for your help

Viewing 7 posts - 26 through 32 (of 32 total)