LBDS

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: PayPal and 500 Theme #53223

    LBDS
    Member

    Thanks Emma.
    Yes, the problem seems to be the child theme.
    Could you please tell me where to download the new starting point child theme (if you have one) for the 500 theme?
    Thanks a lot?

    in reply to: PayPal and 500 Theme #53034

    LBDS
    Member

    Hi Emma,
    all was fully updated from many days but it doesn’t work.

    500 Framework: 1.5.9
    IgnitionDeck Commerce: 1.6.6
    IgnitionDeck Crowdfunding: 1.5.11
    IgnitionDeck Framework: 1.2.7

    http://www.laborsadellaspesa.org

    Any ideas?
    Thanks a lot
    Davide

    in reply to: PayPal Adaptive #48521

    LBDS
    Member

    Thanks Emma.
    I already submitted the form to PayPal.
    🙂

    in reply to: Error with payment #48285

    LBDS
    Member

    Hi Emma, the problem with firefox is solved with your suggestion (moving line 100 to 106)

    I really suggest to send an email with all the fixes to all registered users when you find (and solve) problems.
    …waiting for update that fix this (officially) and the other bug I discovered days ago.
    Thanks and have a very nice day
    Davide

    in reply to: Child Theme for 500 Framework 1.5.7 #48175

    LBDS
    Member

    Thanks Emma, perfect!
    This solves the issue. At least, after a lot of hours search, work and try, now I have a fix.
    Ciao

    in reply to: Child Theme for 500 Framework 1.5.7 #47965

    LBDS
    Member

    Update!
    I found a little bug:
    1) if I use IgnitionDeck Project Widget, it doesn’t work (I would like to use in a normal WP page in SideBar Widget Area)
    2) if I change the template page from Template Standard to Fullwidth Pade, it works
    So, probably, that widget cause the error

    in reply to: Child Theme for 500 Framework 1.5.7 #47963

    LBDS
    Member

    Hi Emma, I tried just now. It still doesn’t work 🙁
    Any other suggestion?

    …unfortunately I need to use child theme for some custom functions.
    What I cannot explain is:
    1) With the normal fivehundred theme, it works.
    2) inside all the project pages, it works too.

    • This reply was modified 5 years, 7 months ago by  LBDS.
    in reply to: Errors creating projects #47747

    LBDS
    Member

    Hi Emma,
    thanks for the help 🙂
    I solved recreating all the project (I’m lucky because the website is not yet in production mode)
    The strange thing was that almost all the projects were failing. Only one was really working.
    After hours of trying, I decided to reinstall all the plugins and recreate all the projects.
    At least, now it works. Hope this will not happens again
    Ciao

    in reply to: Double Login/Logout and My Account buttons #41571

    LBDS
    Member

    Thanks a lot!!!

Viewing 9 posts - 1 through 9 (of 9 total)